Search found 600 matches

by Sem;colon
Wed Sep 12, 2018 3:09 pm
Forum: Plugin Support
Topic: SchedulGhost
Replies: 172
Views: 83488

Re: SchedulGhost

Hi Medy,

looks like a problem with your SchedulGhost .xml file.
Please check if it's still where you configured it it be and try to create a new one worst case.
by Sem;colon
Fri Aug 31, 2018 11:46 am
Forum: Plugin Support
Topic: AudioEndpoint
Replies: 85
Views: 28547

Re: AudioEndpoint

Hmm, seems like the ID of your audio devices changed.

Maybe you plug your device in a different socket/port?
Make sure you always use the same port when connecting disconnecting a device!

Also this can happen sometimes after an driver update or after an OS upgrade.
by Sem;colon
Sun Aug 26, 2018 7:36 am
Forum: General Support
Topic: Inactive audio output actions
Replies: 8
Views: 153

Re: Inactive audio output actions

Hi slattynan,

I successfully did that option 2 with a Z-WAVE power plug, works good, but keep in mind that you'll also get the event if the AMP is turned off manually of course
by Sem;colon
Mon Aug 20, 2018 5:33 pm
Forum: Plugin Support
Topic: Webserver
Replies: 283
Views: 100740

Re: Webserver

I can confirm, the issue doesn't exist with EG 0.4, so I think it's what you suspected ;)
by Sem;colon
Mon Aug 06, 2018 12:38 pm
Forum: Plugin Support
Topic: Webserver
Replies: 283
Views: 100740

Re: Webserver

Hi Kevin,
Thank you very much always for looking into this! Would make sense. I'll try it next week with 0.4 and let you know!
by Sem;colon
Mon Aug 06, 2018 12:27 pm
Forum: General Support
Topic: ZWave options for EG
Replies: 44
Views: 1196

Re: ZWave options for EG

I also remember one of our forum members that made a web control surface developer tool and was thinking about selling. I believe he abandoned the idea when little interest was expressed on the forum. At the time I did not realize how difficult it is to create good looking, easy to set-up and well-...
by Sem;colon
Mon Aug 06, 2018 8:43 am
Forum: Plugin Support
Topic: Webserver
Replies: 283
Views: 100740

Re: Webserver

0.5 rc4
by Sem;colon
Thu Jul 19, 2018 6:47 pm
Forum: Plugin Support
Topic: Webserver
Replies: 283
Views: 100740

Re: Webserver

Yes, I removed it in the plugin. It closes some pseudo-file, I don't know exactly to be honest ^^°
by Sem;colon
Thu Jul 05, 2018 1:46 pm
Forum: General Support
Topic: ZWave options for EG
Replies: 44
Views: 1196

Re: ZWave options for EG

I also looked into implementing openzwave some time ago, but it seems to be a super complex, that why I ended up interfacing with z-way instead...
A native implementation of Z-Wave in EG would be pretty cool though! :D
by Sem;colon
Thu Jul 05, 2018 1:35 pm
Forum: Plugin Support
Topic: Webserver
Replies: 283
Views: 100740

Re: Webserver

hmm, I just removed the line "self.wfile.close()" in the function "end_request" - now I don't get any error anymore...
I assume the file closes automatically?
At least it doesn't seem to have a negative impact for me to remove that line...
by Sem;colon
Tue Jul 03, 2018 4:10 pm
Forum: Plugin Support
Topic: Webserver
Replies: 283
Views: 100740

Re: Webserver

Hey guys, I have some strange issue with the Webserver plugin, I wonder if there is something I do wrong maybe.. When I use a certificate for the webserver, I get an error on each connection attempt!? errorWithWebserver.PNG Everything works fine btw. I just get this stupid error ALL THE TIME and I c...
by Sem;colon
Sun Mar 11, 2018 11:17 am
Forum: Plugin Support
Topic: ESP-IO
Replies: 15
Views: 2725

Re: ESP-IO

Hi Pako, wow! Thank you so much!!! Sorry for the late reply, I didn't find time to test it the last weeks :) The variables are a great idea! But I think in the version you uploaded is something missing, as there is no action to set a variable, only get.. But it's only the action list item itself tha...
by Sem;colon
Sun Feb 04, 2018 12:38 pm
Forum: Plugin Support
Topic: ESP-IO
Replies: 15
Views: 2725

Re: ESP-IO

Hi Pako, here is my latest project using this plugin: I extended a cheap programmable radiator thermostat to be controlled via WiFi using this plugin :D IMG_20180128_194907.jpg (no comments on my soldering skills please ^^°) I just connected the buttons of it to the chip ;-) I just used the space wh...
by Sem;colon
Sat Dec 23, 2017 10:34 pm
Forum: Plugin Support
Topic: ESP-IO
Replies: 15
Views: 2725

Re: ESP-IO

Hi Pako, Here it is: [ INFO ] Configuring of I / O ports is done [ INFO ] Start mDNS service ... [ INFO ] Trying to connect WiFi "IDK" (30 s timeout) [ INFO ] Connected to WiFi "IDK". Channel: 9 [ INFO ] Got IP: 192.168.0.33 [ INFO ] WebSocket client [1][192.168.0.10:50782] connected [ INFO ] Websoc...
by Sem;colon
Thu Dec 21, 2017 9:59 pm
Forum: Plugin Support
Topic: ESP-IO
Replies: 15
Views: 2725

Re: ESP-IO

Thank you for creating it! :-) I think I'll build some awesome stuff with these things! No more errors for now, thank you!! Edit: OK, here are some... This time not about eventghost ;-) And maybe they aren't even bugs... - When you reboot it it always set's the time to "Thu, 01 Jan 1970 08:00:00 GMT...