Search found 26 matches

by eman457
Sun Dec 04, 2016 10:16 pm
Forum: Plugin Support
Topic: MQTT Client
Replies: 246
Views: 73666

Re: MQTT Client

Hi, Unfortunately I do not use Kodi but looking at the documentation my guess is that it should look like in the examples below (provided you have not changed the default configured topic prefix kodi/) Skärmklipp.JPG Hello krambriw, That was so cool of you for that help. Everything was right but yo...
by eman457
Sun Dec 04, 2016 3:44 pm
Forum: Plugin Support
Topic: MQTT Client
Replies: 246
Views: 73666

Re: MQTT Client

Hello krambriw, How would you create the pub -t (publish) topics for this kodi plugin http://forum.kodi.tv/showthread.php?tid=222109 with the mqtt client? I did the subscription and I get the data coming in to EventGhost but I can't get it to go the other way back to the Broker. Can please show exam...
by eman457
Tue May 28, 2013 10:29 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Thank you so much too. You sent an old man's brain ticking :D

"A mind once stretched by a new idea never regains its original dimensions". You have been a blessing to work with and stay cool man 8)


Regards.

eman457.
by eman457
Tue May 28, 2013 9:35 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Yes I did and here a here are the images for (debug7)

results:
debug7.png
debug7 auto search test
And this one I have added the port manually.
debug7 (a).png
Port added manually.

I sent you a PM.
The log is got so much stuff, I feel naked!!! :oops:

eman457.
by eman457
Tue May 28, 2013 8:53 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hello jonib,
I have edited the file a bit but can't see the button to send it privately. Sorry for being daft :lol:

eman457.
by eman457
Tue May 28, 2013 7:59 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

I don't seem to have the file created as you see in image below: Hmm, try creating a empty file called "ssdp.log" in %appdata%\eventghost\plugins\xbmc2 and try again. I didn't think that you might not have the "xbmc2" directory already, that's probably why you get the error. Sorry. :wink: jonib jon...
by eman457
Tue May 28, 2013 2:47 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

I also noticed a little something when do an auto search for XBMCs. The plugin doesn't detect the remote XBMC's port no. Don't know if it's anything to do with it. See below: I think we're getting close now, the missing port is probably the problem, as both use the SSDP protocol to detect XBMC, the...
by eman457
Mon May 27, 2013 9:22 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hi jonib, (debug5_file) The plugin starts up and runs perfect on the local XBMC. See below images for info. debug5 (a).png I also noticed a little something when I do an auto search for XBMCs. The plugin doesn't detect the remote XBMC's port no. Don't know if it's anything to do with it. See below: ...
by eman457
Mon May 27, 2013 5:54 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Ok,
This is what happens. Looks normal with no errors but I believe the plugin is locked, so to clear you have to restart the plugin or Eventghost.
debug4 (b).png
Stopped responding after a reboot but with no red errors

eman457.
by eman457
Mon May 27, 2013 4:45 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hi jonib,

There is a little bit of a niggle though. It doesn't auto reconnect after reboot.
See image below: :shock:
debug4 (a).png
lost connection after reboot
by eman457
Mon May 27, 2013 4:08 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hi jonib,

This one (debug4) seems sweeeeeeet :D
If can stop the ones with "wait for events": "timed out" at the green arrow. See image below for results.
debug4.png
XBMC2 plugin connected remotely
Nice work man!

Regards.

eman457.
by eman457
Sun May 26, 2013 2:21 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Yes jonib,
I will test it and let you know. Away from the machines at the moment.

eman457.
by eman457
Sat May 25, 2013 8:19 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hi jonib,

This test is the same before and after I change the time.
debug3 (c).png
remote XBMC
debug3 (d).png
remote XBMC
eman457.
by eman457
Sat May 25, 2013 7:30 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hi jonib, The new debug file continues to scroll even when not connected to XBMC. It does connect/disconnect though, with the same errors as before but continues to fire up events but the scrolling doesn't give me enough time and log space to show you what's happening. debug3.png This happened when ...
by eman457
Sat May 25, 2013 2:18 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1388
Views: 574444

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

No man, it keeps scrolling down endlessly without connecting to XBMC again as you can see in the log. The log show it has connected to XBMC. Are you trying to connect to a different XBMC and that don't work? Sorry, I just don't see/understand the problem. jonib Yes exactly, that's what I mean. When...