Search found 111 matches

by Phil
Mon Feb 29, 2016 9:43 am
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1434
Views: 608011

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hi When I enable the plugin with debug I get this 09:35:53 XBMC22.System.OnStart 09:35:53 XBMC2: JSON-RPC notifications: Wait for event. 09:35:53 Exception in thread Thread-23: 09:35:53 Traceback (most recent call last): 09:35:53 File "threading.pyc", line 532, in __bootstrap_inner 09:35:53 File "th...
by Phil
Mon Feb 29, 2016 9:30 am
Forum: General Support
Topic: Git Repository
Replies: 55
Views: 29878

Re: Git Repository

Excellent & Excellent!
by Phil
Fri Feb 26, 2016 2:55 pm
Forum: General Support
Topic: Git Repository
Replies: 55
Views: 29878

Re: Git Repository

Just a couple of questions from a curious watcher of this thread. Will this theoretically result in a quicker development time for EG as it wont all need Pako (excellent as he is!) to do it all? Will there be a way for plugins to be moved to git to allow updates to them all to be pulled rather than ...
by Phil
Fri Feb 26, 2016 2:41 pm
Forum: Plugin Support
Topic: Support for XBMC2 plugin (formerly XBMCRepeat)
Replies: 1434
Views: 608011

Re: Support for XBMC2 plugin (formerly XBMCRepeat)

Hi I also have the same issue of KODI not being detected unless evenghost is just started. This is using the latest version of openelec on a Pi 2, every option turn on, so its not just limited to android. really great plugin and i'd love for it to be working reliably again in combination with my lig...
by Phil
Thu Feb 25, 2016 3:15 pm
Forum: Plugin Support
Topic: Philips Hue plugin
Replies: 151
Views: 54691

Re: Philips Hue plugin

Hi, it worked to the point that it let me connect to the bridge,but then failed with similar issues to the first post I did.
by Phil
Mon Feb 22, 2016 12:37 pm
Forum: Plugin Support
Topic: Philips Hue plugin
Replies: 151
Views: 54691

Re: Philips Hue plugin

Glad its not me!
Thanks
by Phil
Thu Feb 18, 2016 3:30 pm
Forum: Plugin Support
Topic: Philips Hue plugin
Replies: 151
Views: 54691

Re: Philips Hue plugin

Hi Im trying to switch from using python only to this plugin, so the bridge is already registered with something on my system. When I try to add the addin I get this 14:58:27 Traceback (most recent call last) (1710): 14:58:27 File "C:\Program Files (x86)\EventGhost\eg\Classes\TaskletDialog.py", line...
by Phil
Mon Feb 01, 2016 2:38 pm
Forum: Plugin Support
Topic: Webserver - Z-Way
Replies: 29
Views: 12506

Re: Webserver - Z-Way

Hi I get this 14:36:49 Webserver - Z-Way: Add a Z-Way host: RaZberry 14:36:50 [[u'2', u'0', u'48', u'1'], [u'2', u'0', u'49', u'1'], [u'2', u'0', u'49', u'3'], [u'3', u'0', u'37'], [u'3', u'0', u'48', u'1'], [u'3', u'0', u'49', u'1'], [u'3', u'0', u'49', u'3'], [u'4', u'0', u'37']] I have a fibaro m...
by Phil
Fri Jan 29, 2016 11:04 am
Forum: Plugin Support
Topic: Webserver - Z-Way
Replies: 29
Views: 12506

Re: Webserver - Z-Way

After some more playing I suspect the javascript is not running properly on the addin. Is there any way for me to test this? I've proved there is network connection between the server and pi, and i dont have hide events turned on. I think I read somewhere there are javascript issues with 2.2.0 Maybe...
by Phil
Fri Jan 22, 2016 11:21 am
Forum: Plugin Support
Topic: Webserver - Z-Way
Replies: 29
Views: 12506

Re: Webserver - Z-Way

Spoke too soon. Im not getting any error when I add the razberry now but im not getting any information from it nor able to control it.
by Phil
Fri Jan 22, 2016 11:02 am
Forum: Plugin Support
Topic: Webserver - Z-Way
Replies: 29
Views: 12506

Re: Webserver - Z-Way

Doh.
You'd think I could go to the effort of reading one page of the posts! It was the basic authentication tick that was shown on page one.

I worry myself sometimes.

Sorted
by Phil
Fri Jan 22, 2016 10:52 am
Forum: Plugin Support
Topic: Webserver - Z-Way
Replies: 29
Views: 12506

Re: Webserver - Z-Way

No worries. Next hurdle... This uses the webserver plugin, and when you configure this plugin you have to specify a file. I presume that is a file located in the webserver plugins website folder? So i've got a file in there called dot.html so in the z-way webserver ive put dot.html when I add the ho...
by Phil
Fri Jan 22, 2016 10:35 am
Forum: Plugin Support
Topic: Webserver - Z-Way
Replies: 29
Views: 12506

Re: Webserver - Z-Way

Thanks for letting me know it should be there.
Not a browser issue but I've found in the 'my settings' section there is a tickbox for 'show system apps' which must be ticked
view.jpg
Expert
view.jpg (11.66 KiB) Viewed 6067 times
by Phil
Fri Jan 22, 2016 9:01 am
Forum: Plugin Support
Topic: Webserver - Z-Way
Replies: 29
Views: 12506

Re: Webserver - Z-Way

Hi Just updated my z-wave software and the load custom javascript file option has gone. There is now a load custom javascript code for z-wave application option which looks very different. Just had a quick look but havent yet figured how to get it going. Would it maybe be worth submitting the code t...
by Phil
Fri Nov 13, 2015 10:00 am
Forum: General Support
Topic: Restart eventghost with eventghost
Replies: 4
Views: 1744

Re: Restart eventghost with eventghost

Hi, You could look at using a batch file with something like this taskkill /IM eventghost.exe ping 127.0.0.1 "c:\program files (x86)\eventghost\eventghost.exe" Launch the batch file from eg. The ping is there to give a pause between ending eg and starting it. You would need to ensure that eg profile...