Mobile Forum

Keep up to date with EG related information here.

Mobile Forum

Postby kgschlosser » Thu May 18, 2017 3:51 am

as you some of you may have noticed there is now a mobile version of the forum. I added the ability for the site to check and see if you are on a desktop, a mobile device. or on a tablet. this allowed me to remove link to switch to the mobile version if you are on a desktop computer. I am still working through a couple of things with it. because i want to have the normal site load if you are on a tablet but have the links available to switch to the mobile version but if you are on a mobile device have it start off on the mobile device but provide the links to switch to the desktop. I am having some issues with this. first off is i do not have a tablet.. so I can't test that bit of it.. if someone has one and is willing to give it a go and let me know what version of the site loads and if the link are there to switch that would be most helpful. but I am also having some issues getting the links to show if you are using a mobile device.

i do not know anything about php. and i am finding that i am having issues with this. I have started working on setting up a test server. and I have gotten most of that working except i am unable to connect to it unless i am doing it from the computer in which it is running on. don't know why that is. but also when i login it redirects me to EventGhost.net. this i believe is a cookie issue that i can fix if i could login and stay pointed to the test machine. I did find a script to run that would allow me to alter the cookie settings without having to login through the forum i am going to test this.

But if there is someone out there that is familiar with apache and php please help!!!
If you like the work I have been doing then feel free to Image
User avatar
kgschlosser
Site Admin
 
Posts: 2516
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Mobile Forum

Postby jachin99 » Tue May 23, 2017 3:01 am

Event ghost.com- The ONLY sige that loads right on my 4 year old bottom of the line windows phone
jachin99
Experienced User
 
Posts: 186
Joined: Sat Feb 13, 2016 8:39 pm

Re: Mobile Forum

Postby kgschlosser » Tue May 23, 2017 4:57 am

??? I don't understand the question/problem.. can you provide a screen shot?
If you like the work I have been doing then feel free to Image
User avatar
kgschlosser
Site Admin
 
Posts: 2516
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Mobile Forum

Postby jachin99 » Tue May 23, 2017 12:50 pm

I think you read that wrong, thats not a problem, its a huge accomplishment. I've never seen a mobile site load so fast on my phone before.
jachin99
Experienced User
 
Posts: 186
Joined: Sat Feb 13, 2016 8:39 pm

Re: Mobile Forum

Postby kgschlosser » Tue May 23, 2017 4:21 pm

Ahhh I had to get the secret decoder ring from my box of Lucky charms.. used it and now I can see what you were trying to get at..

Thanks. I really didn't do anything. And there are some odd issues that I am trying to work through with it. But I think it is a hell of a huge improvement over having the standard site load. I almost like the thing better even for a desktop lol
If you like the work I have been doing then feel free to Image
User avatar
kgschlosser
Site Admin
 
Posts: 2516
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Mobile Forum

Postby m19brandon » Sun Jun 04, 2017 5:25 am

Just noticed. Very nice.
m19brandon
Experienced User
 
Posts: 171
Joined: Mon Feb 03, 2014 10:36 pm

Re: Mobile Forum

Postby kgschlosser » Sun Jun 04, 2017 6:32 am

TY it does the job. there are still a few things to sort out but all in all it's working. Starting to learn yet another programming language so it's going to take a while. But I have just fixed another long standing issue so hopefully the whole forum experience will be less aggravating.

If there is anyone that has still experienced the double login problem I would like to know. I am hoping that issue has been resolved as well. and also if you are writing a long post and your login session times out and then you press the back button and the page is gone. I believe what should happen now is it should ask if you want to login. I would also like to know if this is working properly as well.
If you like the work I have been doing then feel free to Image
User avatar
kgschlosser
Site Admin
 
Posts: 2516
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA


Return to EventGhost News

Who is online

Users browsing this forum: No registered users and 2 guests