[FIXED] Aktivate/Deactivate Probleme

Einen Fehler gefunden? Gleich hier melden!
Post Reply
Prinz
Plugin Developer
Posts: 194
Joined: Mon Apr 07, 2008 4:58 am

[FIXED] Aktivate/Deactivate Probleme

Post by Prinz » Tue Feb 03, 2009 9:13 pm

Leider gibt es mit der aktuellen Version folgende Fehler bei Aktivierung/Deaktivierung eines Makros, wenn alles eingeklappt ist.

Code: Select all

22:02:35   Traceback (most recent call last):
22:02:35     File "wx\_core.pyc", line 14576, in <lambda>
22:02:35     File "C:\Programme\System\EventGhost\eg\Classes\TreeItem.py", line 390, in Enable
22:02:35       if self.HasValidId():
22:02:35     File "C:\Programme\System\EventGhost\eg\Classes\TreeItem.py", line 187, in HasValidId
22:02:35       if not self.tree.IsExpanded(parent.id):
22:02:35     File "wx\_controls.pyc", line 5381, in IsExpanded
22:02:35   ValueError: invalid null reference in method 'TreeCtrl_IsExpanded', expected argument 2 of type 'wxTreeItemId const &'
Im Anhang die zugehörige XML-Datei.

Gruß
Prinz
Attachments
TreeProblem.xml
(613 Bytes) Downloaded 320 times
Mein HTPC:
Mainboard: Gigabyte GA-G33M-DS2R
CPU: Intel E5200
OS: WinXP SP3
Graphic card: NVIDIA GeForce 210 512MB
TV-Cards: 2 * Digital Everywhere FloppyDTV-C, Terratec Cinergy 1200 DVB-C
HTPC software: DVB Viewer / EventGhost

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: Aktivate/Deactivate Probleme

Post by Bitmonster » Tue Apr 14, 2009 8:35 pm

Sollte in der r851 schon gefixt sein.
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

Post Reply