EventGhost schmiert unregelmäßig ab - Vermutlich nach WakeUp

Einen Fehler gefunden? Gleich hier melden!
Post Reply
Bullrin
Posts: 4
Joined: Mon Jan 04, 2010 12:03 am

EventGhost schmiert unregelmäßig ab - Vermutlich nach WakeUp

Post by Bullrin » Sat Feb 04, 2012 11:08 pm

Hallo,

ich habe seit geraumer Zeit auf 2 Rechnern das Problem, dass sich EventGhost einfach beendet. Wenn man bei den Symbolen neben der Systemuhr schaut ist es dann auch verschwunden. Der Prozess ebenso.
Ich habe da Gefühl, dass es nur passiert wenn das System aus dem Ruhezustand aufgeweckt wird. Und auch nicht jedes mal sondern unregelmäßig.
Es kann dann sein, dass EventGhost noch 2-3 Befehle ausführt und dann geht nichts mehr, weil es sich beendet hat.

Ich weiß nicht ob es irgendwelche Error Logs gibt die ich vll posten könnte?

Hoffe es gibt für das Problem eine Lösung :)


EDIT: Benutze die aktuelle Version und habe auf beiden Systemen Windows 7 32 BIt installiert. Es wird zusammen mit einer Harmony 700 benutzt und steuert Media Portal 1.2.2

Bullrin
Posts: 4
Joined: Mon Jan 04, 2010 12:03 am

Re: EventGhost schmiert unregelmäßig ab - Vermutlich nach Wa

Post by Bullrin » Wed Mar 14, 2012 1:41 pm

wird an dem Programm überhaupt noch weiter entwickelt? Hilfe gibt es ja scheinbar nicht :(

User avatar
topix
Experienced User
Posts: 381
Joined: Sat May 05, 2007 3:43 pm
Location: Germany
Contact:

Re: EventGhost schmiert unregelmäßig ab - Vermutlich nach Wa

Post by topix » Wed Mar 14, 2012 6:13 pm

Starte EG mal mit -debug aus der Kommandozeile. Dann gibt es eine Log.txt im Programmdatenverzeichnis. Bei Win7 z.B. c:\users\<Benutzername>\AppData\Roaming\Eventghost\

Post Reply