[FIXED] EG vergisst die Einstellungen nach reboot

Einen Fehler gefunden? Gleich hier melden!
damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

[FIXED] EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Fri Jul 27, 2007 12:10 pm

Hi Lars,

nach Reboot hat EG regelmäßig die Programmeinstellungen und auch den Pfad zur xml vergessen. Aktuell habe ich die 1041 laufen.
Gruß Damdy

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG vergisst die Einstellungen nach reboot

Post by Bitmonster » Fri Jul 27, 2007 12:51 pm

Lädt es dann die Example.xml oder eine neu davon kopierte MyConfig.xml?
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Sat Jul 28, 2007 8:14 am

gerade einen Reboot gemacht und da kam das Problem natürlich nicht.
Werde mich melden sobald ich den Fehler wieder habe.
Gruß Damdy

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Wed Aug 01, 2007 6:11 pm

hmm, im Moment scheint sich EG selber geheilt zu haben. ca. 10 x Reboot ohne Probleme.
Dauert also warscheinlich bis ich Dir Weiteres sagen kann.

Grüsse Volker
Gruß Damdy

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Thu Aug 02, 2007 1:06 pm

nu war der Fehler "endlich" mal wieder da, nach reboot hat EG die Myconfig geladen und die Optionen "automatisch mit Windows starten" sowie "minimiere wenn Schließen- Schaltfläche gedrückt wird" vergessen.
Gruß Damdy

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG vergisst die Einstellungen nach reboot

Post by Bitmonster » Thu Aug 02, 2007 10:37 pm

Also entweder geht das Schreiben oder das Lesen des config.py in den Anwendungsdaten schief.

Um dem mal etwas näher zu kommen, benutze mal die 0.3.6.1081 mit dem Parameter "-debug2". Das macht das Gleiche wie "-debug", aber es kommt keine Meldung beim Beenden. Wenn dann der Fehler auftritt, bräuchte ich die Meldungen der letzten beiden Sessions im Log.
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Fri Aug 03, 2007 7:22 am

ich hatte jetzt bei der setup und auch update den anhängenden Fehler. EG war nicht mehr im Taskmgr. Ich habe jetzt erst mal mit ignorieren installiert.
eg.JPG
Gruß Damdy

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Fri Aug 03, 2007 6:38 pm

Hi Lars, nachdem EG anfangs noch funktioniert hat, nachher schon eingefroren ist, läßt es sich nun nicht mehr starten. Bei der Deinstallation kamen ca. 6 Fehlermeldungen.
Ich musste dann den Programmordner von Hand löschen, das ging bis auf die EG.exe, die lies sich nicht löschen. Ich konnte sie aber dann umbenennen und die Neuinstallation klappte dann ohne Probleme. Funktion scheint nach kurzem Test nun ok. Der Log ist angehängt.

Ich habe übrigens auf dem Notebook eine englische XP Version
Attachments
Log.txt
(21.14 KiB) Downloaded 494 times
Gruß Damdy

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG vergisst die Einstellungen nach reboot

Post by Bitmonster » Fri Aug 03, 2007 6:44 pm

Hmm, sehr merkwürdig. Müssen wir wohl noch etwas beobachten, ob das wieder auftritt.
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Sat Aug 04, 2007 11:04 am

leider klappt irgend etwas nicht, EG friert bei einem 9 Step langem Makro komplett ein und kann nur per Taskmgr abgeschoßen werden.
Soll ich mal eine ältere Version installieren?

Grüsse Volker
Gruß Damdy

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG vergisst die Einstellungen nach reboot

Post by Bitmonster » Sat Aug 04, 2007 12:33 pm

Auch noch bei der 1086?
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Sat Aug 04, 2007 5:08 pm

habe ich gerade installiert, hatte aber leider die Fehlermeldung von oben wieder und kam nur per ignorieren weiter. Mal schaun wie es jetzt läuft.
Gruß Damdy

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG vergisst die Einstellungen nach reboot

Post by Bitmonster » Wed Dec 12, 2007 5:49 pm

Lange nichts mehr gehört in diesem Thread.

Hat sich das Problem erledigt?
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

damdy-cash
Experienced User
Posts: 102
Joined: Tue Mar 28, 2006 6:48 am

Re: EG vergisst die Einstellungen nach reboot

Post by damdy-cash » Mon Dec 17, 2007 8:28 pm

fast, nachdem ich einen neuen Benutzer anlegen musste ist es seltener geworden.
Scheint also irgendwas am PC zu sein, ich kann nur keine Neuinst. machen da es der Firmenrechner ist.

Grüsse Volker
Gruß Damdy

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG vergisst die Einstellungen nach reboot

Post by Bitmonster » Mon Dec 17, 2007 8:52 pm

Kann es sein, dass der Rechner sowas wie "Roaming Profiles" benutzt?
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

Post Reply