[FIXED] EG nach Ruhezustand inaktiv

Einen Fehler gefunden? Gleich hier melden!
Post Reply
Griffon72
Posts: 6
Joined: Fri Dec 07, 2007 9:02 am

[FIXED] EG nach Ruhezustand inaktiv

Post by Griffon72 » Fri Dec 07, 2007 4:43 pm

Ich benutze EG mit dem Technotrend USB Infrarot Empfänger zusammen. Zwei Plugins habe ich ausprobiert: Einmal Technotrens USB-IR Reciever und das zweite LIRC Event Reciver. Wenn ich EG mit dem LICR laufen lasse, habe ich von Technotrend der LICR-Server (der die Infrarotsignale vom USB empfängt und an EG weiterleitet) auch laufen. Nach dem Ruhezustand empfängt der LICR-Server weiter die Signale aber EG nimmt diese nicht an - ist inaktiv. Das selbe auch mit dem Technotrend Plugin.
Mein XP-System habe ich vor vier Tagen neu aufgesetzt.
Ich bin da ratlos :roll:

Stoffel
Experienced User
Posts: 51
Joined: Tue Feb 07, 2006 7:30 pm

Re: EG nach Ruhezustand inaktiv

Post by Stoffel » Fri Dec 07, 2007 5:56 pm

Aus gut unerrichteten Kreisen weiß ich, dass Bitmonster ein paar Tage nicht da ist.
Bevor du dich aber langweilst, einen Tipp hätte ich da. Immer die aktuellste Beta Version nehmen, diese ist hier zu finden.
http://www.eventghost.org/downloads/?C=M;O=D
erst die setup installieren, dann das letzte Update.

Ansonsten kann ich auch nicht weiterhelfen, da ich ahnungslos bin. 8)

Stephan

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG nach Ruhezustand inaktiv

Post by Bitmonster » Sat Dec 08, 2007 4:21 pm

Also wie Stoffel schon sagte, beschäftigen wir uns hier ausschließlich mit der Beta.

Kannst du mal probieren, ob der Empfang nach dem Standby klappt, wenn du das jeweilige Plugin deaktivierst und wieder aktivierst?
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

Griffon72
Posts: 6
Joined: Fri Dec 07, 2007 9:02 am

Re: EG nach Ruhezustand inaktiv

Post by Griffon72 » Sat Dec 08, 2007 5:44 pm

Also: Ich hab die Build 1141, 1174 und Update 1238 getestet und bei alle das selbe Ergebnis: EG ist inaktiv. Wenn ich bei allen Versionen das Plugin deaktiviere und wieder aktiviere funktioniert EG wieder.
Mit dem Technotrend Plugin fährt der PC jetzt garnicht mehr in den Ruhezustand. Der Bildschirm zeigt "Ruhezustand wird vorbereitet" es tut sich aber nichts mehr. Erst wenn ich den Technotrend USB-IR vom USB abziehe, fährt der PC ganz runter. Und auch hier, wenn ich nach dem hochfahren das Technotrend-Plugin de- und wieder aktiviere, funktioniert es wieder.
Ich hoffe das hilft bei der Analyse zum Problem. :)

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG nach Ruhezustand inaktiv

Post by Bitmonster » Sat Dec 08, 2007 7:34 pm

0.3.6.1242 sollte mit dem TechnoTrend Plugin jetzt gehen. Beim LIRC Plugin werde ich später mal schauen.
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

Griffon72
Posts: 6
Joined: Fri Dec 07, 2007 9:02 am

Re: EG nach Ruhezustand inaktiv

Post by Griffon72 » Sun Dec 09, 2007 4:40 pm

KLASSE! Das Runterfahren klappt problemlos. Nur nach dem hochfahren ist EG noch inaktiv, bis ich die Maus einmal angestoßen hab (ist eine PS2-Maus) komisch :?
Also: Fährt der PC aus dem Ruhezustand hoch und ich mache nichts ist EG inaktiv, stoße ich die Maus kurtz an, funktinoiert EG prima. :?:

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG nach Ruhezustand inaktiv

Post by Bitmonster » Sun Dec 09, 2007 4:43 pm

:( Und ich dachte, ich wäre mit dem ewigen Standby/Ruhezustand Zyklen endlich durch. Na mal schauen, ob ich das hier reproduziert kriege.
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG nach Ruhezustand inaktiv

Post by Bitmonster » Sun Dec 09, 2007 5:07 pm

Das krieg ich hier nicht simuliert. Geht denn die LED des Empfängers bei dir aus, wenn der Rechner im Ruhezustand ist?
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

Griffon72
Posts: 6
Joined: Fri Dec 07, 2007 9:02 am

Re: EG nach Ruhezustand inaktiv

Post by Griffon72 » Sun Dec 09, 2007 8:01 pm

Ja, die LED geht aus. Aber in der zwischenzeit habe ich die Mainboard einstellungen verändert, so das USB und PS2 Strom behalten (LED bleibt an) im Ruhezustand aber es bleibt EG ist inaktiv bis ich die Maus anstoße. DANKE für deine Mühe!

User avatar
Bitmonster
Site Admin
Posts: 2239
Joined: Mon Feb 06, 2006 10:28 pm

Re: EG nach Ruhezustand inaktiv

Post by Bitmonster » Mon Dec 10, 2007 2:23 pm

Ich habe jetzt auch mal das LIRC plugin entsprechend umgebaut. Schaue mal, ob das Maus-Problem dort bei dir auch auftaucht. Bei mir kann ich es noch immer nicht reproduzieren.
Please post software-related questions in the forum - PMs will only be answered, if really private, thanks!

Griffon72
Posts: 6
Joined: Fri Dec 07, 2007 9:02 am

Re: EG nach Ruhezustand inaktiv

Post by Griffon72 » Mon Dec 10, 2007 9:43 pm

Ich habe noch ein paar Mainboadeinstellungen ausprobiert und siehe da: Als ich die Einstellun der Grafikkarte im Bios auf "AGP Fast Write" "Disabled" gestellt habe, war alles OK :P *freu* EG funktioniert tadellos auch ohne Maus anschubsen. (nur komisch, das sich das so verhalten hat). Vielleicht hilft dieses auch noch anderen.

DANKE aber für die superschnelle Änderung im Technotrend Plugin. Super Forum! Tolle Leistung, respekt!

Griffon72
Posts: 6
Joined: Fri Dec 07, 2007 9:02 am

Re: [FIXED] EG nach Ruhezustand inaktiv

Post by Griffon72 » Tue Dec 18, 2007 12:31 pm

Ich habe doch noch etliche Probleme gehabt. Es lag nicht an der Bios Einstellung "AGP Fast Write" "Disabled", sondern was Bitmonster schon angemerkt hat "Die LED des Technotrend USB-Empfängers muss im Ruhezustand AN bleiben". Seit dem ich USB-Spannung im Ruhezustand eingeschaltet habe, ist die Sache stabil und EG funktioniert. :D

Das ganze war also ein Bios-Problem. Ich habe ein ASRock K8NF3-VSTA Socket 754

Post Reply