Remote Plugin for TechnoTrend TV card remotes

Questions and comments specific to a particular plugin should go here.
Post Reply
zoop
Posts: 1
Joined: Mon Feb 08, 2010 8:52 pm

Remote Plugin for TechnoTrend TV card remotes

Post by zoop » Mon Feb 08, 2010 9:04 pm

Hi!

I've been a fan of EventGhost for some time now but unfortunately my remote control was not supported by it.

So I read some docs and looked at the MediaPortal Technotrend remote plugin and several of the EG plugins and after a couple of hours (it was much easier than I had expected) I came up with the plugin that's attached.

It works for remotes included with the Technotrend Budget cards that use BDA drivers (tested with TT-budget C-1501). The device types indicate that it might also work for Technotrend USB receivers, but I cannot test this.

Please have a look at the code. I'd appreciate any feedback. Hopefully the plugin can be included in EventGhost at some point.

It would also be great if it could be tested by someone with Technotrend hardware.

Best,
zoop

[edit: small bugfixes]
Attachments
TechnoTrendIrBda_1.0.1.zip
Plugin for IR Receivers of Technotrend TV cards with BDA driver
(5.23 KiB) Downloaded 594 times

madman
Posts: 7
Joined: Wed Jun 23, 2010 8:44 pm

Re: Remote Plugin for TechnoTrend TV card remotes

Post by madman » Wed Jun 23, 2010 9:46 pm

Hi, not work for me, i get the message "device not found". I have a TT S3600 USB. working fine with DVBViewer. I attach the log of the ttremotetest.exe that may help you.

I hope you fix soon.
Attachments
ttremote.log
(1.65 KiB) Downloaded 330 times

randome
Posts: 1
Joined: Fri Nov 01, 2013 11:58 pm

Re: Remote Plugin for TechnoTrend TV card remotes

Post by randome » Sat Nov 02, 2013 12:05 am

Hi,

I tried the plugin, but it doesn't seem to work with the TT CT2-4650CI USB.
I also tried 2 other plugins I found, but this card just came out this year, and is probably also similar to DVBSky.

Any help would be appriciated how I could get it to work.
The error is always, device not found.

At the TT-Viewer from Technotrend there is a new DLL included for the remote control. And there I have to choose the correct Remote, that it works.
So I guess some things have changed, or the name, thus it's not recognized?

Thanks
Patrick

Post Reply