AutoRemote: Losing ability to contact AutoRemote plugin

Questions and comments specific to a particular plugin should go here.
Post Reply
LordJair
Posts: 1
Joined: Tue Jun 21, 2016 12:20 am

AutoRemote: Losing ability to contact AutoRemote plugin

Post by LordJair » Tue Jun 21, 2016 12:59 am

Good day, all!

I'm assuming it's some setting I've messed up, but I can't for the life of me figure out what it is. It's worked perfectly well up until a month or two ago. I'm always tinkering with settings, so I would LOVE to be able to tell you what settings I'd recently changed before it started happening ... but I cannot. :(

Here's what's happening: After re/starting EventGhost, my phone can send data to my computer's EventGhost just fine. All messages are received. At some point, however, AutoRemote on my phone becomes unable to contact my home EG. The specific error message is this:

Code: Select all

Error sending Text: "example" to EG-Desktop: Error doing request: org.apache.http.conn.ConnectTimeoutException: Connect to .. timed out
Is this just a general unable to contact error and it's reached the timeout? Or maybe it's more specific than that?

Can anyone help me at least get looking in the right place to see what's wrong? If it didn't go from working fine to no contact, it'd be easier to troubleshoot.

By the way, EventGhost AutoRemote plugin can still connect to the phone's AutoRemote just fine — even when this occurs the other way around. I have a manual port forward setup on my router. But, once this problem starts, it happens whether I'm on the local network or an external one. Thanks so much in advance for your help!

Post Reply